Welcome To AVSVideoConverter

Welcome to AVS Audio Tools!!!

Thank you very much for purchasing AVS Audio Tools! Enjoy the highest quality full-featured software, technical support, and information about new software development! There's no need to be a professional using AVS Audio Tools, but in case you need some help, refer to the User Guide available at our site.

In order to keep the size of the download file small, help and manual files have been excluded from this version. You can download help and manual files in your own language from our web-site.

To download AVS Audio Tools Help file (about 5 Mb) or read Online Help please follow the link:

www.avsmedia.com/AudioTools/onlinehelp/

www.avsmedia.com

Online Media Technologies Ltd. (c) Copyright 2005